PostgreSQL 8.1 and Kubuntu 6.10

December 10, 2006 § 2 Comments

Just a quick note on my experience with PostgreSQL 8.1 with Kubuntu 6.10:

Installing the updates displayed by Adept updater before installing PostgreSQL 8.1 resulted in a broken install of the program.

However, installing PostgreSQL 8.1 on a fresh install of Kubuntu 6.10 using either apt-get or adept  and then installing the updates works fine.

Of course, this might be a specific case, and YMMV.

Creative Commons License

This work is licensed under a Creative Commons Attribution-NonCommercial-NoDerivs 2.5 License.

Advertisements

§ 2 Responses to PostgreSQL 8.1 and Kubuntu 6.10

  • George says:

    I am a little confused here. I am having a terrible time getting PG 8.1 up and running on Kubuntu 6.10 – there seems to be some initial config stuff missing.

    What exactly do you mean by “installing the database” before doing the adept update? I’d really like to solve this problem. Otherwise I may end up going back to Fedora on this machine.

    Please explain your procedures in more depth.

    Thanks!

  • csrins says:

    What I mean is: installing PostgreSQL 8.1 *before* installing any updates whatsoever works. So this requires a *fresh* Kubuntu 6.10 install.

    Edited the post to clarify this better.

    Hope this helps.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

What’s this?

You are currently reading PostgreSQL 8.1 and Kubuntu 6.10 at csrins.

meta

%d bloggers like this: