PostgreSQL 8.1 and Kubuntu 6.10

Just a quick note on my experience with PostgreSQL 8.1 with Kubuntu 6.10:

Installing the updates displayed by Adept updater before installing PostgreSQL 8.1 resulted in a broken install of the program.

However, installing PostgreSQL 8.1 on a fresh install of Kubuntu 6.10 using either apt-get or adept  and then installing the updates works fine.

Of course, this might be a specific case, and YMMV.

Creative Commons License

This work is licensed under a Creative Commons Attribution-NonCommercial-NoDerivs 2.5 License.